Några av våra kunder upplever tekniska problem. Vårt team arbetar hårt för att lösa det här problemet snabbt. Vi beklagar verkligen om detta har stört er karaoke på något sätt. Tack för ert tålamod, vi kommer att fortsätta uppdatera er om saken.

Minor incident API Web
2022-06-30 18:51 EEST · 1 timme, 39 minuter

Updates

Resolved

Issue resolved. A technical explanation will be added here soon.

juni 30, 2022 · 20:30 EEST
Monitoring

We have found the possible issue and multiple actions have been already taken.

Some of our customers are experiencing technical issues. Our team is working hard to resolve this issue quickly. We’re truly sorry if this has interrupted your karaoke in any way. Thank you for your patience and we’ll keep updating you on the progress.

juni 30, 2022 · 19:53 EEST
Investigating

Some of our customers are experiencing technical issues. Our team is working hard to resolve this issue quickly. We’re truly sorry if this has interrupted your karaoke in any way. Thank you for your patience and we’ll keep updating you on the progress.

juni 30, 2022 · 19:08 EEST

← Back